"Будет ограничена поддержка наших продуктов на PHP версии ниже 5.6" — что это?

   •  
   •   Дворецкая Елена



Отказ от поддержки стренького в пользу новенького — это всегда хорошо.

Что нужно сделать для обновления версии php у вас на сайте, если вы наш заказчик?

Все просто: звоните нам и просите.

...если вы владелец хостинга, программист.

Если вы владелец виртуального хостинга или ваши заказчики являются таковыми, и сам хостер  — это крупная компания, то пишите запрос типа "обновите пожалуйста php версии 7". И они сами обновляют. Нужто только будет поковыряться с проверками и донастройками, а именно установить:
  • opcache.max_accelerated_files — равным 100000
  • opcache.revalidate_freq  — в off


Если хостер по скромнее — то тут нужно привлекать спецов. Где взять — не знаю :)

Если у вас выделенный сервер, то ваш админ все сделает. Ведь он у вас есть? :)

Далее идем в проверку системы и чекаем параметры. Если чтото не соттветствует требованиям — донастраиваем.

2-1.jpg


Еще пара правок по руководству от битриксоидов .

И не забудьте проверить параметры php в мониторе производительности.

2-1.jpg


Вот и все. Удачной работы вашим серверам!

Возврат к списку